Reports using Epic fields unable to fetch data from Jira
Incident Report for Limbr Labs
Resolved
The hotfix has been validated with several affected customers, we now consider this incident to be resolved.
Posted 8 months ago. Oct 31, 2017 - 10:17 ADT
Monitoring
A hotfix was deployed at 1:05pm ET and should resolve the problem for all customers. A more robust release is under development to better guard against this class of bug moving forward.
Posted 8 months ago. Oct 30, 2017 - 14:07 ADT
Identified
Reports configured to use the "Epic Link" or "Epic Name" fields are currently failing when fetching report data from Jira. We have identified the root cause as an unexpected change to the upstream Jira API that the add-on was not designed to handle. A fix is currently in development and should be deployed no later than 3:00pm ET.
Posted 8 months ago. Oct 30, 2017 - 13:29 ADT
This incident affected: Limbr Reports for JIRA Cloud.