Database connectivity down
Incident Report for Limbr Labs
Resolved
We have confirmed that the root cause of this issue stems from a service disruption reported by our upstream database provider. The host machine running our database failed to recover from a scheduled maintenance event, and our provider was forced to rebuild the host from scratch. In doing so, the credentials of our database user were overwritten or corrupted, causing connection attempts to fail. We reset the user credentials as part of our troubleshooting efforts, restoring connectivity approx. 18 minutes after the initial connection failure.
Posted about 1 month ago. Nov 12, 2018 - 12:16 AST
Monitoring
Connectivity has been restored, but we are continuing to monitor the situation. A root cause will be reported when confirmed.
Posted about 1 month ago. Nov 08, 2018 - 18:30 AST
Investigating
We are currently unable to connect to our upstream database provider and are investigating the root cause.
Posted about 1 month ago. Nov 08, 2018 - 18:12 AST
This incident affected: Limbr Reports for JIRA Cloud.